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Installing DigiPro 41 Close all programs. Insert the CD into the CD drive. 

51 Click on the Start menu, then choose Run.

61 Enter the letter of your CD drive (for example, D: or E:), then 
click Browse.

71 Select Setupxx.exe and click Open (the xx in the file name will 
change according to the version number).  Then click OK.

81 The installation program starts and guides you through the 
rest of the installation. We recommend that you use the default 
settings provided by the installation program, which installs 
DigiPro and DigiPro Utilities (DU).

91 Restart your computer to complete the installation.

Note: If you are using floppy disks instead of a CD, insert Disk 1 
into your floppy drive (typically A:). Click on the Start menu, 
choose Run, type in A:, and click browse. Then choose Setupxx, 
and click OK.

Windows NT Users:  Before you install DigiPro, you must install 
Microsoft NT 4.0 Service Pack 3. To do this, insert the DigiPro 
CD in your computer and open the NT_SP3 folder. 
Then run the NT 4.0 Service Pack 3 installation program 
(NT4_SP3_I.EXE). NT 4.0 Service Pack 3 is also available at the 
Microsoft web site.

Using DigiPro on Networks

● DigiPro can access data that is stored on a network, but it must 
be installed on individual workstations (client computers) 
rather than on the network server.

● DigiPro automatically saves reports and snapshots in the same 
directory as the data file (project database).

● DigiPro’s templates reside on the individual’s workstation. If 
you want all reports and snapshots started from the same tem-
plates, create the templates on one computer first. Then copy 
the file Templates.mdb to other computers. Templates.mdb is 
found in C:\Program Files\DigiPro\System.

When you copy templates to another computer, the existing 
templates are replaced.
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About Licensing DigiPro is try-before-you-buy software. When you install it, you 
are granted a 30-day license. All the program functions are 
enabled for 30 days. After that period, DigiPro will not run. If 
you decide to buy DigiPro, contact Slope Indicator or your dis-
tributor.  Slope Indicator’s head office is at:

● Phone:  425-806-2200

● Fax:  425-806-2250

● E-mail:  Sales@Slope.com

After you have purchased DigiPro, Slope Indicator can issue you 
an unlocking key that gives you a full license for running DigiPro 
on a single computer. You can obtain the key by phone, fax, or 
e-mail – or ask your distributor to obtain it for you.

Licensing DigiPro by Fax or E-mail

41 When the opening screen appears, click the License button. If 
DigiPro is already running, choose Help>License Informa-
tion. The License DigiPro dialog appears.

51 Fax or e-mail the program serial number, your name, com-
pany, address, phone number, and fax number to Slope Indi-
cator (fax: 425-806-2250, e-mail: Sales@Slope.com).

61 A technical support person will check that your company has 
purchased DigiPro and will issue you an unlocking key

71 Enter the unlocking key in the Key field.

81 Click the Continue button.
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Licensing DigiPro by Phone 41 When the opening screen appears, click the License button. If 
DigiPro is already running, choose Help>License Informa-
tion. The License DigiPro dialog appears.

51 Call Slope Indicator at 425-806-2200. Tell the operator that 
you want to obtain the unlocking key for DigiPro.

61 A technical support person will ask you for your name, com-
pany, address, phone and fax numbers, and the program serial 
number.

71 A technical support person will check that your company has 
purchased DigiPro and will issue you an unlocking key. Write 
it down and enter it in the Key field.

81 Click the Continue button.

Updating DigiPro Digipro updates are available from Slope Indicator’s web site: 
www.slopeindicator.com. You may also submit questions, bug 
reports, and request features at the site.
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Introduction DigiPro for Windows has the power of the old DigiPro program 
but is much faster and easier to use. The look and feel of the pro-
gram is different, so please take a few minutes to glance through 
the concepts below.

Reports vs Graphs The old DigiPro created one graph at a time. You had to select 
datasets, a graph type, scales, and other settings for each graph 
on the page. And then you had to create or recall a title block if 
you wanted to print the graph as a report. You had to go through 
all these steps each and every time that you wanted a graph. 

The new DigiPro provides “reports” to speed up data processing. 
You create your graphs just once and save them as a report. After 
that, you just click on the report to process new data. The report 
automatically selects any new datasets and generates two graphs 
based on the scales, titles, and other settings that are stored with 
the report.

Templates You can save any report as a template and then use it to create new 
reports. Doing this, you can maintain a consistent format and 
style for all of your inclinometer reports. 

Snapshots You can save any report as a “snapshot” to provide a record of 
events. Snapshots are also useful for experimenting with correc-
tion factors. 
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Context Help Context help provides information about most of the choices you 
have to make when using the program. Click the “?” on the title 
bar of the active window. Then point and click on a label or field. 
Help appears in a pop-up window. When you click again, the 
window disappears.

Online Help Online help provides detailed help that you can print, search, or 
browse. To access online help:

● Choose Help>Contents. The Help Topics dialog appears with 
the Contents tab active. 

The Context tab shows help topics that are organized into 
books. Double-click on a book to see the topics inside. Dou-
ble-click on a topic to display it.

● Choose Help>Search for Help On. The Help Topics dialog 
appears with the Index tab active. 

The Index tab lets you search for a key word and displays 
matching topics. Select a topic and click the Display button to 
read the help.

Browse buttons appear when a help topic is displayed. Click a 
browse button to step backwards (<<) or forwards (>>) through 
the help topics.
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Open a Project Database Start DigiPro, then choose a project database. Click on the 
Data folder to find a sample project database.

Create a Report Choose an installation, then click New.

Choose a Graph Choose the type of graph you want, then click Open.

Project Databases

Click here to open 
the project database

Installations

When you use DigiPro for the first time, 
there are no reports. Click here to create 
a new report.

These graph types are actually report 
templates. You can add your own custom 
templates to the list.

To create the report, click Open.
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View the Report The report is displayed with graphs for both A and B axes.

Modify the Report Click on the graph that you want to modify.
 

To close the 
report, click on 
the x.

To resize the 
report, click and 
drag here or use 
the zoom box 
near the menu 
bar.

To move the report to a new location, 
click and drag on the title bar.

To modify the A-axis graph, 
click on it. To work with the 
B-axis, just click on the B-
axis graph.

Report settings are organized by tabs. 
Typically you will use only this row of 
tabs.

The Apply button applies changes to the 
graph but keeps the Report Properties 
dialog open. The Cancel button cancels 
any changes made since the last “Apply” 
and closes the dialog. The OK button 
applies changes and closes the dialog.

Look at the title bar to see which graph 
you are working on. In this case, the 
B-axis graph is selected. To work on the 
A-axis graph, just click on it. 
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Print the Report Click on the printer icon, or choose Print from the File menu.

Save the Report Click on the disk icon, or choose Save from the File menu. 
DigiPro will prompt you to name the report. 

Congratulations! You have just created a DigiPro report. The next time that you 
need a graph for this installation, just select the report and click 
the Open button.

Click here to print

Choose a name that reflects the 
type of graphs in the report.

The report that you just created is now 
listed in the report window. When you run a 
report, DigiPro automatically includes any 
new datasets in the graphs. 
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Mouse and Keyboard DigiPro requires the use of a pointing device, such as a mouse or 
trackball. Not all functions can be activated from the keyboard.

Mouse Usage To move a window: Point at the title bar of the window. Click the 
left mouse button and hold it down. Then the window will move 
with the mouse pointer.

To close a window: Point at the “x” in the upper right corner of 
the window and click the left mouse button. 

To open a menu: Point at the menu and click the left mouse but-
ton. To close a menu, choose a command or move the mouse 
pointer off the menu and click the left mouse button.  

To choose commands on menus: Point at the command and 
click the left mouse button.

To select an item: Point at the item and click the left mouse 
button.

To open context menus: Point and click the right mouse button. 
A context menu appears at the position of the cursor. Then click 
the left mouse button on the command that you need.

To use check boxes: Click check boxes to turn features on or off. 
If a check mark has a mark in it, the feature is turned on.  If the 
box is empty, the feature is turned off.

To use radio buttons: Radio buttons allow you to choose one of 
two or more options. Click on the radio button next to the option 
you want.

Keyboard Usage To open menus: Press and hold the Alt key. Then press the 
underlined letter in the name of the menu. For example, press 
Alt-F to access the File menu. To close a menu, choose a com-
mand or press Esc.

To choose commands on menus: Press the underlined letter in 
the command. For example, when the file menu is displayed, 
press P to run the Print command. When a command is dimmed 
(gray letters rather than black),  it cannot be used. 

To choose commands with shortcut keys: Some commands 
have shortcut keys listed on the menu. For example, the shortcut 
key for Save is Ctrl-S (hold down the Ctrl key and press S).

To move the cursor from field to field: Use the Tab key.

To move the cursor within a field: Use the arrow keys.
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Overview of Creating Graphs and Reports

Creating a Graph The basic steps to creating a graph are:

41 Open a project database.

51 Choose an installation.

61 Choose a graph type.

71 DigiPro then displays the A and B-axis graphs.

Creating a Report When you save a graph, DigiPro automatically creates a report so 
you can reuse scales, labels, legends, and other settings. To pro-
cess new datasets, you just click on the report. DigiPro automati-
cally retrieves your settings, finds the new data, and displays an 
updated graph.

When you use DigiPro for the first time, there are no reports. You 
will create at least one report for every installation in the project 
database. 
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Open a Project Database

What is a Project Database? DigiPro works with data stored in Slope Indicator's project data-
base format. If you have been using DigiPro for DOS, or if you 
use the DataMate Manager (DMM) program to retrieve data 
from the Digitilt DataMate readout, your data is already stored in 
a project database.

If you use Gtilt to retrieve data from the Digitilt DataMate, your 
data is stored in Gtilt files. You can use the DigiPro Utilities (DU) 
program to import data from Gtilt files into a project database. 
Instructions are given in the DU manual.  

Opening a Project Database

41 Use the File>Open dialog to find the project database. Click in 
the Look-in field, if necessary, to switch to a different drive or 
directory. You can use files locate on a network server too.

51 Click on the project database, the file with an .hdr extension, 
and click Open. 

Note:  If you are using a project database that is located on a net-
work, see Chapter 1.
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Opening a Recently-Used Project Database

41 Close the Open Inclinometer Project Database dialog, if 
necessary (click Cancel).

51 Click on the File menu. 

61 Click on the name of a recently used database at the bottom of 
the menu. 
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Choose an Installation The Site & Installation list shows the inclinometer installations 
that are contained in the project database. The term "installation" 
refers to inclinometer casing that is installed in a borehole. Infor-
mally, installations are sometimes called boreholes or holes. 

41 Select an installation from the Site & Installation list.

51  Normally, a list of reports and snapshots appears. Since you 
haven’t created any reports, click New.

Choose a Graph Type 41 The Create New Report dialog appears.

51 Select a graph type (see descriptions on the next page).

61 Click Open.
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Graph Types Cumulative Displacement: Displacements are changes in the 
position of the casing. A graph of cumulative displacement shows 
displacements referenced to a fixed point at the bottom or top of 
the casing. The plotted point at any depth is the sum of incre-
mental displacements up to and including that depth. The tem-
plate provides two graphs, A-axis on left and B-axis on right, and 
a title block. 

Incremental Displacement: Displacements are shown for each 
depth. No summing is involved. The template provides two 
graphs, A-axis on left and B-axis on right, and a title block.

Cumulative Deviation: Deviations show the position of the cas-
ing referenced to vertical. A graph of cumulative deviation shows 
the profile of the casing. The default setting shows only the cur-
rent dataset. The plotted point at any depth is the sum of incre-
mental deviations up to and including that depth. The template 
provides two graphs, A-axis on left and B-axis on right, and a title 
block.

Incremental Deviation: Deviations are shown for each depth. No 
summing is involved. The default setting shows only the current 
dataset. The template provides two graphs, A-axis on left and B-
axis on right, and a title block. 

Time Displacement: This graph shows the rate of change for up 
to five zones.  The template provides a single graph in landscape 
orientation. Initially a single zone, consisting of the top and bot-
tom depths) appears. 

Checksum: This graph is used for data validation. It plots check-
sums from each dataset at each depth. The template provides two 
graphs, A-axis on left and B-axis on right, and a title block.

Difference Checksum: This graph compares each checksum plot 
to the initial checksum plot. The template provides two graphs, 
A-axis on left and B-axis on right, and a title block.
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Graphs are Displayed At this point, DigiPro has generated two graphs. Now you can 
save the graphs as a report. Later, you can modify the report, 
print the report, or make a template or snapshot from the report.

Save the Graphs as a Report

41 Choose File>Save.

51 Enter a name, then click OK.

What is a suitable name for a report?  A simple name, such as 
"Cumulative Displacement" is sufficient, since it indicates the 
kind of graph that the report will produce. 

Note:  DigiPro automatically links the report to the installa-
tion, so you can have a “Cumulative Displacement” report for 
every installation. There is no need to worry about name 
conflicts.

“Untitled” means the graphs have not been saved, so 
the icon is red. Once the graphs have been saved as a 
report, the icon will change to green and the word 
“untitled” will disappear.
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61 The saved report now appears in the Reports window.
 

71 To redisplay the report, just click on Open. Notice that the 
name appears in the title bar and that the icon is green, indi-
cating that this is a saved report.

Creating Other Reports You can create other reports for this installation by repeating the 
steps above. You can also create specialized reports. For example, 
you might want a report that isolates a shear zone and shows only 
the displacements in that zone. Be sure to read the next chapter to 
learn how to customize your reports. 

Creating Templates You can create custom templates from a report with the 
File>Save As command. Then you can use the template to create 
other reports with the same style. See Chapter 6 for details.

Creating Snapshots You can create a snapshot from a report. A snapshot is a report 
that does not update itself. See Chapter 6 for details. 
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Overview of Modifying a Report

To modify the data selection, scales, labels, and other aspects 
of the report, click on a graph to access the Report Properties dia-
log.

Modifying a Report The basic steps to modifying a report are:

41 Open a report.

51 Click on a graph to access Report Properties.

61 Modify the properties for each graph.

71 The settings that you have changed are saved with the report 
and are automatically retrieved the next time you open the 
report.
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Open a Report 41 Open Installations, Reports, and Snapshots.

51 Choose an installation.

61 Select the report you want to open, then click Open.

Rename a Report 41 Open Installations, Reports, and Snapshots.

51 Choose an installation.

61 Point at the report and click the right mouse button.

71 Choose Rename from the shortcut menu.  The Rename 
Report dialog appears. 

81 Enter a new name and click OK.



Modifying a Report

DigiPro, 12/97 Page 4-5

Delete a Report 41 Open Installations, Reports, and Snapshots.

51 Choose an installation.

61 Point at the report and click the right mouse button. 

71 Choose Delete from the shortcut menu. The Delete dialog 
appears.

81 Click Yes to delete the report, or click No or Cancel if you 
change your mind.
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Open Report Properties

41 Click on a graph. If you click on the A-axis graph, properties 
for the A-axis graph will appear.  If you click on the B-axis 
graph, properties for the B-axis graph will appear.  

51 The Report Properties title bar shows which graph you are 
editing. To edit the other graph, click on it. Report Properties 
stays on the same tab, but shifts focus to the other graph.

Report without Report Properties displayed.

Click on a graph and Report Properties is displayed.
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Modifying Report Properties

About Report Properties Report properties are organized by tabs. For example, settings 
related to the title block are found in the Title Block tab. To edit 
the report properties:

41 Click on the desired tab to edit its settings. 

51 Click Apply to see the effects of your changes. 

61 Click OK when you are finished.

71 Choose File>Save to save your changes.

Report Properties Buttons OK:  Click to apply changes and close Report Properties.

Cancel:  Click to cancel any changes made since the last click on 
the Apply button.

Apply:  Click to apply changes to the graph. Report Properties stays 
open so you can make more changes.

Tabs

Report Properties buttons
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Datasets Tab

What is a Dataset? A dataset contains the data for one inclinometer survey. Each 
dataset is identified by date and time.

Selection Status Window DigiPro generates a graph from selected datasets. Check boxes 
for each dataset indicate its selection status.

“A”:   A check mark in this column indicates that the dataset is 
auto-selected. New datasets are auto-selected so that DigiPro can 
update graphs automatically. Use the Recent Datasets field to set 
the number of new datasets that you want included in the graph. 

“+”:  A check mark in this column indicates that the dataset is 
selected permanently. It will be used every time you run a report. 
Click (check) the box in the + column to select a dataset. Click 
again (uncheck) to deselect the dataset. 

“-”:  A check mark in this column indicates that the dataset is per-
manently excluded. Click (check) the box in the “-” column to 
permanently exclude a bad or incomplete dataset.

Datasets with No Mark: Indicates the dataset is excluded. When 
you have many datasets, most of them will have this status. 
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Sort Sorts the order of  the datasets in the Selection Status window. 
Using these buttons does not affect how data is displayed in the 
graph.

Ascending: Click to sort datasets from the oldest to the newest 
date, with the initial dataset displayed first. 

Descending: Click to sort datasets from the newest to the oldest 
date, with the most recent dataset displayed first. 

Auto-Select Selects the number of new datasets to be used in the graph. To set 
the number of new datasets you want to include:

41 Click the up and down arrows next to the Auto-Select field.

51 Click Apply.

Example:  If you enter a 4, DigiPro will select the four most recent 
datasets every time you run the report. 

Initial Dataset This field identifies the date and time of the initial dataset. 
DigiPro automatically selects the oldest dataset as the initial and 
puts a check mark in the “+” column. 

To mark a different dataset as the initial: 

41 Scroll to the dataset you want to mark as the initial.

51 Right-click on that dataset. A menu pops up.

61 Click “Mark as Initial Set.” A checkmark appears in the + 
column and the Initial Dataset field shows your choice. 

Note that earlier datasets are then ignored, even if selected. 
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Data Units Tab

What are Data Units? Data units are the units used for displacements and deviations.

Units 41 Choose a unit of measurement for the current graph. 

51 Click Apply.

Note:  Displacement graphs typically require millimeters or 
inches. Deviation graphs may require meters or feet. Checksum 
graphs require reading units, the “raw” readings stored by the 
DigiTilt DataMate indicator.
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Scales DigiPro sets scales automatically by default, or you can manually 
specify values for full scale left and full scale right of the data-axis 
scale.

Automatic: Sets Full Scale Left and Right for the maximum val-
ues found in the datasets. This ensures that all data points are 
plotted, but may exaggerate displacements.

Manual:  Allows manual control over the settings below. Click on 
the Manual button and enter the desired values in each field. 
Click Apply when finished.

● FFFFuuuull ll ll ll SSSSccccaaaalllle e e e LLLLeeeefffftttt:  Enter a value to be used for full scale left. If you 
chose millimeters for units, enter a value in millimeters.

● FFFFuuuull ll ll ll SSSSccccaaaalllle e e e RRRRiiiigggghhhhtttt:  Enter the value to be used for full scale right.

● TTTTiiiicccck ek ek ek evvvveeeerrrryyyy:  Ticks are graduations on the data scale. For exam-
ple, if you want a graduation every 10 mm, enter 10. 

● LLLLaaaabbbbeeeel l l l eeeevvvveeeerrrry y y y nnnntttthhhh    ttttiiiicccckkkk:  DigiPro will label every nth tick. For 
example, enter a 2 to label every second tick. For example, if 
ticks are 10 mm apart, labels will appear every 20 mm. 
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Depth Units Tab

What are Depth Units? Depth units are the units used along the axis of the casing.

Units To change the unit of measurement to the depth-axis scale:

41 Choose meters or feet for the current graph.

51 Click Apply.

Note:  If your data is stored in feet, but you want it displayed in 
meters, simply select meters. Conversion is automatic.
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Depth or Elevation You can choose Depths or Elevations for depth-axis labels. Depth 
labels are incremented with depth: 0, 10, 20, etc. Elevation labels 
are decremented with depth: 260, 250, 240, etc. 

Depth Offset: Depths stored with inclinometer readings are typi-
cally referenced to the top of the casing or to an index mark on 
the pulley assembly. If you want the depth-axis label scale refer-
enced to ground level, enter an offset: 

Depth Offset = casing height + index on pulley    

Casing height is the height of the casing above ground level.  
Using the index on the pulley assembly adds 0.3 meters (1 foot). 

Example: The top of the casing is 0.5 meters above ground level. 
Your pulley assembly adds 0.3 meters. Enter 0.8 meters for the 
depth offset. Now the depth-axis label scale will be referenced to 
ground level.

Elevation + Offset: If you want the depth-axis label referenced to 
ground elevation, enter an offset: 

Elevation Offset = ground elevation + casing height + 
                                   index on pulley

Casing height is the height of the casing above ground level. The 
pulley assembly adds 0.3 meters (1 foot). 

Example: Ground elevation is 500 meters above sea level. The top 
of the casing is 0.5 meters above ground level and you are using a 
pulley assembly (add 0.3 meters). Enter 500.8 meters for the ele-
vation offset. Now elevation labels will be referenced to ground 
elevation. 
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Auto Depth Adjustment This adjustment causes DigiPro to plot data points at the top (or 
bottom) of the or measurement interval. The Auto Depth Adjust-
ment check box is enabled (checked) by default. 

What is Auto Depth Adjustment?  Auto Depth Adjustment 
ensures that deviations and displacements are plotted at the 
depth of the top (or bottom) of the measurement interval rather 
than at the cable depth stored with the reading. Auto Depth 
Adjustment is active by default.

Why is an adjustment necessary? Depth marks on Digitilt control 
cable are measured from the middle of the inclinometer probe. 
This places the probe at the middle of any measurement interval, 
whether it is a half-meter or two-foot interval, a greater or 
smaller interval, or a variable-length interval. 

Deviations and displacements apply to the top (or bottom) of a 
measurement interval, but the depth stored with a reading is the 
cable depth, which is the depth at the middle of the interval. 

For example, suppose you have a half-meter metric probe and are 
using half-meter measurement intervals. The measurement 
interval is defined by the top and bottom wheels of the probe, 
which are 0.25 meters above and below the middle of the probe. 
Thus deviations or displacements calculated from a reading 
taken at a cable depth of 20 meters should really be plotted at 
19.75 meters, which is the depth at the top of the measurement 
interval. The Auto Depth Adjustment makes this correction.

If you have a two-foot probe and are using a two-foot measure-
ment interval, deviations and displacements calculated from a 
reading taken at a cable depth of 60 feet should be plotted at 59 
feet, which is the top of the two-foot interval.  The Auto Depth 
Adjustment makes this correction.

In general terms, when Auto Depth Adjustment is active and you 
are using a bottom reference, deviations and displacements are 
plotted at cable depth minus a half interval. If you are using a top 
reference, deviations and displacements are plotted at cable 
depth plus a half interval.
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Scales DigiPro sets the depth axis scales automatically, or lets you spec-
ify values for top and bottom of the depth-axis scale.

Automatic: Automatically displays the entire depth-axis and 
applies labels and ticks at multiples of 10.  

Manual: Allows manual control over the settings below. Click on 
the Manual button and enter the desired values in each field. If 
your report shows elevations rather than depths, be sure to enter 
an elevation. Also, be sure to enter a value appropriate for the 
English/metric units you have selected. Click Apply when fin-
ished. 

● TTTToooopppp: Enter a value for the top of the depth-axis scale. 

● BBBBoooottttttttoooommmm: Enter a value for the bottom of the depth-axis scale. 

● TTTTiiiicccck ek ek ek evvvveeeerrrryyyy: Ticks are graduations on the depth-axis scale. If 
you want a graduation every 5 meters, enter 5. 

● LLLLaaaabbbbeeeel l l l eeeevvvveeeerrrry y y y nnnntttthhhh    ttttiiiicccckkkk: DigiPro will label every nth tick. For 
example, enter 2 to label every second tick. For example, if 
ticks are 5 meters apart, labels will appear every 10 meters.

Tip: If you find you frequently zoom in to inspect a particular 
zone, you might find it useful to make a report that shows only 
that zone. Use manual scales to specify the top and bottom of the 
zone, then save the result as a new report.
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Labels Tab

About Labels DigiPro automatically creates graph labels, and legends, but lets 
you edit them through the Labels tab. The names of the labels are 
shown below.

Graph Label

Depth-Axis Label

Data-Axis Label

Legend with Date and Time Stamp
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 Editing a Label To enter your own labels:

41 Click (uncheck) the Auto check box above the Label field. (If 
this box has a mark in it, DigiPro’s automatic label is locked 
in.)

51 Enter text in the Label field. The Graph Label field will accept 
up to two lines of text. The Depth-Axis and Data-Axis fields 
will accept one line of text.

61 Click the “A” button to change fonts.

71 Click Apply.

Note:   The screen rendition of the text is not completely accurate.  
When your Windows display is set for Large Fonts, text will 
appear larger on-screen than it will on the printed page. Text that 
overlaps on-screen may appear fine when printed. To work 
around this, print the report, inspect and modify as required, and 
print again to check the results. An alternate solution is to switch 
your Windows display to Small Fonts.

Legend Position DigiPro can place the legend in one of the four corners of the 
graph. The square represents the graph and the buttons represent 
the four corners.

41 Click on one of the four buttons in the Position square. 

51 Click Apply.

Example: If you click the upper right button in the square, the 
legend will appear in the upper right corner of the graph.

Legend Time DigiPro can display either the date or the date and time for each 
dataset.  

41 Click (check) the Show Time box if you want the legend to dis-
play both date and time for each dataset. Click the box again 
(uncheck) if you want the legend to display only the date for 
each dataset.

51 Click Apply.
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Title Block Tab

About the Title Block The title block provides a place where you can enter information 
about the graph. You can also include a company name, address, 
and company logo in the title block. If  you want to add a logo to 
the title block, we recommend that you do this before setting the 
title block text.  See “Logo Tab” later in this chapter.

Text Lines DigiPro provides eight cells for text arranged into two columns. 
The left margin for each column is set separately. The fields work 
much like cells in spreadsheets. 

41 Click in one of the eight fields and enter text. You can enter as 
long a line as you want into each field.  When finished, you can 
tab to the next field.

51 Click the “A” button to change the font. 

61 Click Apply.

Note:   The screen rendition of the text is not completely accurate.  
When your Windows display is set for Large Fonts, text will 
appear larger on-screen than it will on the printed page. Text that 
overlaps on-screen may appear fine when printed. To work 
around this, print the report, inspect and modify as required, and 
print again to check the results. An alternate solution is to switch 
your Windows display to Small Fonts. 

Tip: Save the report as a template so you can base future reports 
on the same style with very little additional work.  See Chapter 6 
for information about templates.

Title block with logo.

Text with left margin 
set to 15.

Text with left margin 
set to 55.
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Left Margin 41 There are two Left Margin fields, one for each column of text. 
Click in the appropriate field.

51 Enter a percentage value measured from the left side of the 
page.

61 Click Apply.

Show Title Block 41 Click (check) this box to show title block; click again 
(uncheck) to hide the title block. 

51 Click Apply.

Note: If you hide the title block, you can enlarge your graphs 
using the Layout tab.

Show Border 41 Click (check) this box to show the ruling line around the title 
block. Click again (uncheck) to hide the ruling line.

51 Click Apply.

Position from Top 41 Enter a percentage value in this field to set the position of the 
top edge of the title block. By default, the title block appears at 
the bottom of the page. However, if you set the value to zero, it 
will print at the top of the page. 

51 Click Apply.

Note: If you change the position of the title block, you must move 
the graphs down using the Layout tab.
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Logo Tab

About Logos DigiPro can print a bitmap (.bmp) image of your logo on the 
report. The values in the position fields are percentages, and rep-
resent the locations of the top and bottom edges of the logo in 
relation to the top of the page, and left and right edges of the logo 
in relation to the left edge of the page.

Displaying a Logo 41 Click (check) the Show check box.

51 Click in the Logo Filename field.

61 Enter the path and filename to the logo file. Click the Browse 
button to navigate to the logo file.

71 Enter percentage values in the Position fields. These values 
define not only a position for the logo, but also the size of the 
logo. If your logo appears distorted, change the position set-
tings to increase or decrease the size of the logo. 

81 Click Apply.

Note:  We recommend that you place the logo file in DigiPro's 
BMP folder so that it will not be accidentally lost during routine 
disk cleanups. The path will appear like this: C:\Program 
Files\DigiPro\BMP\myLogo.bmp.
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Graph Type Tab

About Graph Types You can change the graph type, graph axis, and installation refer-
ence settings in this tab.  These settings are useful if you want to 
mix graph types to check error correction values.

Graph Type The radio buttons show the type of graph that is currently 
selected. To select a different type of graph:

41 Click on the appropriate button.

51 Click the Apply button. 

Cumulative Displacement: Displacements are changes in the 
position of the casing. In a cumulative displacement graph, the 
plot starts from a fixed point at the bottom or top of the casing. 
The displacement shown at a particular depth is the sum of the 
displacements up to and including that depth.

Incremental Displacement: Displacements are shown for each 
depth. No summing is involved. 

Cumulative Deviations: Deviations show the position of the cas-
ing referenced to vertical. Cumulative deviation is referenced to a 
fixed point at the bottom or top of the casing. The plotted point at 
any depth is the sum of the deviation at each depth up to and 
including that depth. The template provides two graphs, A-axis 
on left and B-axis on right, and a title block.
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Incremental Deviations: Deviations are shown for each depth. 
No summing is involved. 

Time Displacement: Plots displacement versus time for selected 
zones. Use the “Zones” tab to specify up to 5 zones. This tab also 
lets you specify a range of days for the horizontal axis. The plot-
ted value for each zone is the difference between the displace-
ment value at the top of the zone and the displacement value at 
the bottom of the zone.

Checksums: This graph is used for data validation. It plots check-
sums from each dataset at each depth. 

Difference Checksums: This graph compares each checksum 
plot to the initial checksum plot.

Axis 41 Click A or B to choose A-axis data or B-axis data for the 
graph. The sample templates use A-axis data for the left graph 
and B-axis data for the right graph. 

51 Click Apply.

Reference 41 Select top or bottom of the casing as the fixed point for calcu-
lations of cumulative displacement and cumulative deviation. 
Bottom is the default.

51 Click Apply.
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Error Correction Tab

About the Error Correction Tab

This tab is used for enabling or disabling the application of cor-
rection values. For convenience, we allow you to enter an orienta-
tion correction, but this too can be entered elsewhere. See 
Chapter 8 for details on entering correction values.

To Enable Corrections To enable a correction, click (check) the appropriate check box. 
To disable a correction, click again (uncheck).

Note: The Spiral Correction check box is grayed out when 
DigiPro cannot detect a spiral dataset for the current installation. 
See Chapter 8 for details.

Orientation Correction When casing grooves are not properly oriented or if ground 
movement occurs in an unexpected direction, you can use 
DigiPro to mathematically rotate the orientation of the measure-
ment axes into the direction of interest. To enable the correction:

41 Click (check) the Orientation Correction check box. The 
Orientation Correction field appears. 

51 Click in the Orientation Correction field and enter an orienta-
tion correction in degrees. For example, enter 10 to rotate the 
orientation 10 degrees clockwise. Enter -10 to rotate orienta-
tion 10 degrees counterclockwise.

61 Click Apply.
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Report  Tab

Details Project:  Displays the name of the project database. This field 
cannot be edited.

Site and Installation:  Displays the name of the current installa-
tion. This field cannot be edited.

Report Name:  Displays the name of the report. To rename the 
report:

41 Enter a new name in the field.

51 Click Apply.

Last Mod Date:  Displays the date that the report was modified. 
This field updates automatically and cannot be edited.

Last Print Date:  Displays the date that the report was printed. 
This field updates automatically and cannot be edited. 
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Page Size Tab

About Page Settings Changing these properties will affect the page settings of the cur-
rent report only.  This is useful if you want to print a copy of a 
report in a page size you wouldn’t normally use.  

Note:  To change the default size for all new reports, choose 
File>Options and Defaults>Page Setup.

Paper Size Controls the paper size of the report.  Sizes include letter, legal, 
tabloid, A4, and B4. To change the paper size: 

41 Click in the Paper Size field.  

51 Choose a paper size from the drop list.

61 Click Apply.

Orientation Controls the page orientation for the report. Choices are portrait 
(long side is vertical) or landscape (long side is horizontal). To 
change the page orientation:

41 Click either the Portrait or Landscape button to choose a 
paper orientation.

51 Click Apply.
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Margins Controls the page margins for the report.  The default margin 
values are in inches. If you select the A4 or B4 paper sizes, the 
margin values automatically convert to centimeters. To change 
the page margins:

41 Click in the Margins fields.

51 Enter values for top, bottom, left, and right margins.

61 Click Apply.

Zoom Controls the screen size of the report. The default is "Fit Page," 
which allows the report and report properties to be displayed on-
screen simultaneously (with no overlap) on a monitor set to a 
resolution of 800x600 or better. To change the zoom level:

41 Click on the Zoom field.

51 Choose a zoom level from the drop list.

61 Click Apply.
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Layout Tab

About Layout Settings Layout settings determine the placement and size of each graph. 
The values in the fields are percentages, and represent the loca-
tions of the top and bottom edges of the graph in relation to the 
top of the page, and the left and right edges of the graph in rela-
tion to the left edge of the page. If you want only one graph on the 
page, you can click “invisible” for the graph that you want to 
hide.

Changing Layout Settings 41 Click on a graph.

51 Click in the layout property fields and enter percentage values 
as desired.

61 Click Apply.

Reports Without Title Blocks Changing the properties in the Layout tab is useful if you are not 
using a title block. To enlarge the graphs to cover the vacant title 
block area:

41 Click on a graph.

51 Click in the Bottom Edge field. Enter 98%.

61 Click Apply.
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Zone Tab

About the Zone Tab The zone tab is used to select zones for time-displacement 
graphs. 

Zones You can graph up to five zones by specifying a start and stop 
depth for each zone. Click the drop list to choose a valid depth or 
elevation. Each zone is independent of the other zones, but 
within each zone, the start depth must be shallower than the stop 
depth.

The displacement value that DigiPro plots is the difference 
between the displacement value at the start depth and the dis-
placement value at the stop depth.

Scales The automatic setting shows the number of days from the initial 
survey. The manual setting lets you choose a start and an end day 
to show only a portion of the available time span. You can also set 
the frequency of tick marks (in days) and labels (numbers). 

In the current version of DigiPro, it is not possible to display 
dates. 
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Printing DigiPro can print to any printer or plotter that uses Window 95-
compatible printer drivers.  Graphs can be printed in color, 
grayscale, or black and white.

What Can You Print? DigiPro can print the following items:

● Report only.

● Report with listing of the current dataset.

● Plotted data.

● Report properties.

● Snapshots (same as printing a report).

● Snapshots with listings of the current dataset included.
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Printing a Report

41 Open a report.

51 Choose File>Print from the file menu, or click on the printer 
icon located on the tool bar. The Print dialog appears.

61 Click in the Print What field. Choose Report Only from the 
drop list.

71 Check the Printer window to be sure it displays the printer 
you want. To change printers or adjust the printer setup, click 
on the Printer Setup button. If you change the printer in 
DigiPro’s Print dialog, the new printer becomes the Windows 
default printer.

81 Click in the Copies field and enter the number of copies you 
want.

91 Select a print mode: color or black and white. (If you are using 
a black and white printer but choose the color print mode, the 
report will print in grayscale.)

:1 Click Print to print the report. Click Cancel to cancel printing.

Note: You can change the colors that DigiPro uses, if some plots 
are hard to see. Choose File>Options and Defaults>Preferences. 
You will se a band of eight colors. click on the color that you want 
to change and choose a different color from the pop up menu.
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Printing a Report with the Current Dataset

DigiPro can print a listing of the current (most recent) dataset 
along with the report.

Print in the same way you would print a report, except click on 
the Print What field and choose Report and Current Dataset.

Printing Report Properties

Report Properties include all the settings for the report plus the 
settings for one graph. It may be useful to print report properties 
to compare two different reports. 

41 Open a report.

51 Click on a graph to open Report Properties.

61 Choose File>Print from the file menu, or click on the printer 
icon located on the tool bar. The Print dialog appears.

71 Click in the Print What field. Choose Report Properties from 
the drop list. 

81 Check the Printer window to be sure it displays the printer 
you want. To change printers or adjust the printer setup, click 
on the Printer Setup button.

91 Click in the Copies field and enter the number of copies you 
want.

:1 Select a print mode: color or black and white.

;1 Click Print to print the report properties. Click Cancel to 
cancel printing.
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Printing Plotted Data Plotted data are the data points plotted on the graph.  To print 
plotted data:

41 Open a report. 

51 Click on the appropriate graph.

61 When Report Properties appear, click on the Dataset tab.

71 Place the pointer in the Selection window and click the right 
mouse button.

81 Choose Print Plotted Data from the shortcut menu. 

Writing Plotted Data You can write plotted data to a file for use in a spreadsheet. 
DigiPro lets you control the information that you want in the file 
header.

41 Open a report and click on the appropriate graph.

51 When the Report Properties dialog appears, click in the 
dataset selection window.

61 A menu appears. Choose “Write Plotted Data.”

71 A submenu appears. Choose the items that you want to appear 
in the file header. You can also specify a filename and location 
if the default filename is not suitable.

81 Click “Write” to write the data to the file.
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Templates

What is a Template? When you create a new report, DigiPro shows you a list of graph 
types to choose from. These graphs types are actually templates 
that specify a page layout and a number of default settings.  

Using templates is the quickest way to generate graphs and 
reports, and they provide a quick and convenient way maintain a 
consistent style and format in your reports. When you create a 
new report based on a template, the new report will automatically 
inherit the characteristics of the template. For example, you can 
create a template with a custom title block that holds a company 
name, logo, and other information in the title block.

Overview of Creating a Template

41 Open a report.

51 Modify the report as required.

61 Save the report as a template. Now when you create a new 
report, your custom template will appear in the list of graph 
types.

Templates can’t be edited directly. They must be created from 
reports. If you want to create a set of templates, the best way is to 
create the reports that you need, then save each of them as a 
template.

Once you have a set of your own templates, you will probably 
want to hide the list of sample templates provided with DigiPro. 
To do this, open the Create New Report dialog and simply click 
(uncheck) the Show Sample Templates box.
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Saving a Report as a Template

41 Click OK on the Report Properties dialog. 

51 Choose File>Save As>Template. The Save As Template dialog 
appears.

61 Click in the name field. Enter a name for the template, then 
click OK.

71 The new template will now appear in the list of graph types the 
next time you create a new report.

New custom template
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Renaming a Template 41 Start at the Installations, Reports, and Snapshots dialog.

51 Click the New button. The Create New Report dialog appears.

61 Point at the template you want to rename. (You cannot rename 
the sample templates. They are protected.)

71 Click the right mouse button. 

81 Choose Rename from the shortcut menu. The Rename Tem-
plate dialog appears.

91 Enter a new name and click OK.
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Deleting a Template 41 Start at the Installations, Reports, and Snapshots dialog.

51 Click the New button. The Create New Report dialog appears.

61 Point at the template you want to delete. 

71 Click the right mouse button. 

81 Choose Delete from the shortcut menu. The Delete Template 
dialog appears.

91 Click Yes to delete the template. 

Copying Templates to Another Computer

DigiPro’s templates reside on the individual’s workstation. If you 
want all reports and snapshots started from the same templates, 
create the templates on one computer first. Then copy the file 
Templates.mdb to other computers. Templates.mdb is found in 
C:\Program Files\DigiPro\System.

When you copy templates to another computer, the existing 
templates are replaced.  This affects templates only. Reports and 
snapshots are not affected.
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Snapshots

What is a Snapshot? Snapshots are reports that are "frozen" at a specific date, meaning 
that they operate like reports, but new data cannot be added to 
them.  

Reports can be saved as snapshots to provide a record of events.  
Snapshots can also useful for error analysis. Since a snapshot is a 
reflection of a report, you can experiment on a snapshot without 
affecting the report.  If your experiment brings the desired result,  
then you can make the same change to the report.
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Creating a Snapshot 41 Open a report. 

51 Choose File>Save As>Snapshot. The Save As Snapshot dialog 
appears.

61 Enter a name for the snapshot and click OK. 

NNNNooootttteeee:  If you will be using the snapshot as a part of a record of 
events, we recommend that you include the date of the most 
recent dataset in the name.

Opening a Snapshot 41 Start from the Installations, Reports, and Snapshots dialog.

51 Select the snapshot from the Snapshots window.

61 Click the Open button under the Snapshots window.
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Renaming a Snapshot 41 Start at the Installations, Reports, and Snapshots dialog.

51 Point at the snapshot you want to rename. 

61 Click the right mouse button. 

71 Choose Rename from the shortcut menu. The Rename Snap-
shot dialog appears.

81 Enter a new name and click OK.

Deleting a Snapshot 41 Start at the Installations, Reports, and Snapshots dialog.

51 Point at the snapshot you want to delete. 

61 Click the right mouse button. 

71 Choose Delete from the shortcut menu. The Delete Snapshot 
dialog appears.

81 Click Yes to delete the snapshot.
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Printing a Snapshot

41 Open a snapshot.

51 Choose File>Print from the file menu, or click on the printer 
icon located on the tool bar. The Print dialog appears.

61 Click in the Print What field. Choose Report Only from the 
drop list. (To print a snapshot and a printout of the current 
dataset, choose Report and Current Dataset from the drop 
list.)

71 Check the Printer window to be sure it displays the printer you 
want. Adjust the Printer Setup settings if necessary. 

81 Click in the Copies field and enter the number of copies you 
want.

91 Select a print mode: color or black and white. (If you are using 
a black and white printer but choose the color print mode, the 
snapshot will print in grayscale.)

:1 Click Print to print the snapshot. Click Cancel to cancel 
printing.

Note: If you change the target printer in DigiPro’s Print dialog, 
the new target printer becomes the Windows default printer.
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Options and Defaults You can edit DigiPro’s default settings by using Options and 
Defaults in the File menu. Changes to the settings do not take 
effect until you close and restart DigiPro.  

Page Setup Tab

About Page Setup Use this tab to set the default paper size, orientation, and 
margins for all new reports and snapshots.

Paper Size To set the default paper size, click in the Paper Size field and 
choose a paper size.

Orientation Click the Portrait button (long side is vertical) or Landscape 
button (long side is horizontal).

Margins To set page margins, click in each margin field and enter a value 
in inches for US paper sizes, and centimeters for all others.
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Preferences Tab

About Preferences Use this tab to set or clear the recent file list, adjust how DigiPro is 
displayed, and choose the language DigiPro uses (currently not 
implemented).

Recent File List To adjust the number of recently-used files to be displayed in the 
File menu:

41 Select the existing number and type a replacement, or use the 
up and down buttons to change the number.

51 Click Apply.  If you want to start a fresh list, click the “clear 
list” button. 

Language Currently, the only choice is English.

Colors You can specify eight colors for DigiPro graphs. Some colors, 
such as yellow, do not print well. To change a color, click on it and 
choose a different color from the pop-up pallet.

Start Normal:  DigiPro starts in a resizable window.

Minimized:  DigiPro starts minimized and appears as a task on 
the task bar.

Maximized:  DigiPro fills the entire screen.
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Advanced Tab

Zoom Level This setting determines the initial size of all displayed reports.  
There are eight zoom levels ranging from Fit Page to 200% of full 
size.

The default setting is optimized for 800 x 600 displays. It ensures 
that both a report and the Report Properties dialog will fit side by 
side on the screen.

Show Fonts in Boxes If unchecked, the text fields in the Title Block and Labels tabs will 
display text in DigiPro’s default display font (Arial 10). If the box 
is checked, the text fields will display text in the font you select 
using the “A” button.  

Allow DigiPro to Control Window Positions 

Starts the report window in the upper left corner of the screen 
and the Report Properties dialog to the top edge of the screen. 

If the box is not checked, the Windows system controls place-
ment. This may be the preferred setting if you open multiple 
windows.
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Show Status of Report Properties 

If this box is checked, a grid appears at the bottom of the Report 
Properties dialog.  The grid lists the tabs in which changes have 
been made. When you click Apply, the grid resets.

Show Tickmarks on Graph When this box is checked, DigiPro displays tick marks on the 
borders of the graphs.  When the box is unchecked, the tick 
marks do not appear. You can set the tick mark positions in the 
Data Units and Depth Units tabs of the  Report Properties dialog.

Select Graph and... This setting controls the behavior of the Report Properties 
dialog.

Stay on Current Tab: This is the default. Report Properties dis-
plays the same tab as you switch back and forth between graphs.

Open Dataset Tab: Report Properties shows the Dataset tab each 
time you switch between graphs.

Open Tab for Graph Item: Report Properties opens to the tab 
that corresponds to the part of the graph that you clicked on. For 
example, clicking on the title block will open the Title Block tab.

Report Properties Status Grid
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Experimenting with Sensor Corrections Values

DigiPro never alters data. Any correction values that you enter 
are stored separately from the data and are applied on-the-fly 
when the graphs are generated.

Although DigiPro makes it easy to apply corrections, we recom-
mend using corrections cautiously until you are familiar with 
their effects. In some cases, you could “over-correct” data and 
obscure real ground movement.

We recommend that you use snapshots rather than reports when 
experimenting with correction values. That way you can see the 
effects on the graph without compromising your report. Then, 
when you are satisfied with the effects of the correction values, 
enter the correction values in the report.
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Orientation Correction Ideally, inclinometer casing is installed so that one set of grooves 
is aligned in the direction of interest. This keeps the A-axis of the 
inclinometer probe oriented in the same direction.

If grooves are not properly oriented or if ground movement 
occurs in an unexpected direction, you may want to apply 
an orientation correction. DigiPro can mathematically “rotate” 
the orientation of the measured axes into the direction of interest. 

Enabling Orientation Correction

41 Click (check) the Orientation Correction check box. The 
Orientation Correction field appears. 

51 Click in the Orientation Correction field and enter an orienta-
tion correction in degrees. For example, enter 10 to rotate the 
orientation 10 degrees clockwise. Enter -10 to rotate orienta-
tion 10 degrees counterclockwise.

61 Click Apply and observe changes to the graph.

Orientation Correction check box 
and Orientation Correction field
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Spiral Correction Inclinometer casing controls the orientation of the inclinometer 
probe. If the casing is spiraled (twisted), the orientation of the 
probe changes during the survey, and the resulting data will indi-
cate an incorrect magnitude of movement for the A and B direc-
tions.

A spiral survey, done with a spiral sensor, provides measure-
ments that can be used to correct for spiraled casing. Note that 
spiral surveys are not required for most installations, but are 
recommended when:

● The installation is very deep.

● Data indicates movement in an unlikely direction.

● Extreme accuracy is required.

● Difficulties were experienced when the casing was installed.

Processing Spiral Data If you recorded the spiral survey with the Digitilt DataMate or 
Digitilt PC, the spiral set is already in the database. If you 
recorded the spiral set with a Digitilt RPP, you must import the 
spiral set as you import other datasets. If you recorded the spiral 
survey on paper, you must enter it manually using the DigiPro 
Utilities program.

The spiral probe has a gauge length that is longer than that of the 
inclinometer probe. The DigiPro Utilities program provides an 
“expansion” routine that generates an appropriate correction fac-
tor for the spiral at each reading depth.
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Enabling Spiral Correction

41 Click (check) the Spiral Correction check box to enable spiral 
correction. Click again (uncheck) to disable spiral correction.

51 Click Apply.

Note: The Spiral Correction box will be available if the installa-
tion contains a spiral set. The box will be grayed out if there is no 
spiral set.

Spiral Correction check box
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 Sensor Corrections DigiPro provides routines to correct for errors caused by zero-
offset, rotation, and sensitivity of the inclinometer probe.

Zero-Offset Corrects for non-zero output of the accelerometer when the 
probe is vertical. The standard two-pass survey generally cancels 
zero-offset errors. However, if only 0 readings are available, this 
correction should be applied. It should also be applied if the off-
set changes between the 0 pass and the 180 pass. 

DigiPro Utilities has a zero-offset analysis function that helps 
determine if zero-offset correction is required.

Rotation Corrects for misalignment of the accelerometer relative to the 
wheels of the inclinometer probe. The effect of rotation error is 
proportional to casing verticality.  In vertical casing, the error is 
very small. When casing is inclined more than three degrees from 
vertical, the error may become significant.

Sensitivity Determined by measuring the output of the sensor at mid-scale.  
Errors due to sensitivity are generally insignificant compared to 
those due to rotation and zero-offset. 

Sensitivity must be entered in the sensor record with DigiPro 
Utilities.

Enabling Sensor Corrections If you want to use any of the sensor corrections, enable (check) 
the desired sensor corrections for each graph, then click Apply. 

Sensor Corrections
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Entering Correction Values

Enter correction values for one dataset at a time.  When you are 
finished entering correction values for a dataset, click OK and 
repeat the steps below for the next dataset, if necessary.

Correction value fields are only available for the graph that is 
focused on.  For example, if the focus is on the B-axis graph, the 
B-axis correction fields will be active.

41 Click on the Dataset tab. 

51 Point to the desired dataset and click the right mouse button.

61 Choose Enter Correction Values from the pop-up menu. The 
Correction Values dialog appears. 

71 Enter correction values in the appropriate fields. Click Apply 
to see your changes.

81 Click OK when you are done. 

A-axis graph correction fields
(active when focus is on A-axis graph).

B-axis graph correction fields
(active when focus is on B-axis graph).
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Data Validation DigiPro provides checksum graphs and checksum statistics for 
data validation and error analysis.

What is a Checksum? A checksum is the sum of two readings taken at the same depth. 
The first reading is taken with the probe in its initial orientation 
(the 0 pass). The second reading is taken with the probe rotated 
180 degrees (the 180 pass).

In theory, the sum of the two readings would be zero since the 
readings will have opposite signs. In practice, however, variations 
in casing grooves and the positioning of the probe contribute to 
non-zero checksums.

Checksum Statistics The standard deviation of checksums provides the surest and 
easiest way of validating the dataset. For this reason, Slope Indi-
cator’s Digitilt DataMate, Digitilt PC, and Digitilt RPP are capa-
ble of displaying checksum statistics. With these readouts, you 
can check a dataset while you are still on-site. If the dataset fails 
the validation test, you can correct errors or repeat the survey.

Start by establishing a typical standard deviation for each instal-
lation. You can do this by comparing the standard deviation for 
checksums from several surveys. Note that “typical” is likely to 
be different for every installation.

Later, when you obtain another dataset, compare its standard 
deviation of checksums with the typical established for installa-
tion. If the standard deviation is within 3 to 5 units of typical, the 
data is probably good. For example, if the typical standard devia-
tion is 4, then acceptable standard deviations for subsequent 
datasets could range as high as 7 to 9.  Narrower limits may be 
appropriate for deeper installations and critical measurements. 
Wider limits may be appropriate for shallower installations or for 
poorly-installed casing.
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Checksum Graphs Checksum Graphs: These graphs are used for data validation. 
They plots checksums from each dataset at each depth. In gen-
eral, good datasets will result in checksum plots that have the 
same shape. Plots that are offset to the left or right are acceptable, 
so long as the lines are roughly parallel.

Difference Checksum Graphs:  These graphs compare the check-
sum plots for each dataset to checksum plots for the initial 
datasets. This eliminates the effects of the casing itself. The result-
ing plots then show random errors, such as operator positioning 
errors, or minor instrument drift. 

Checksum Graphs Difference Checksum Graphs
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Creating Checksum Graphs Creating a New Checksum Report:

41 Start from the Installations, Reports, and Snapshots dialog.

51 Select an installation from the Site & Installation window.

61 Click the New button (under the Reports window). The Cre-
ate New Report window appears.

71 Select either Sample Checksum or Sample Difference Check-
sum and click Open.



Error Correction

Page 8-12 DigiPro, 12/97

Notes



Index



Index

ii DigiPro, 12/97

Notes



Index

DigiPro, 12/97 iii

Symbols

"-" Column, Selection Status Window .................... 4-8
"+" Column, Selection Status Window ................... 4-8
"A" Column, Selection Status Window ................... 4-8

A

Advanced Tab, Options and Defaults ..................... 7-5
Allow DigiPro to Control Window Positions, 

Advanced Tab ................................................... 7-5
Ascending Sort in Dataset Selection ........................ 4-9
Auto Check Box ..................................................... 4-16
Auto Depth Adjustment, Depth Units Tab ........... 4-14
Automatic Scales, Data Units Tab ......................... 4-11
Automatic Scales, Depth Units Tab ...................... 4-15
Auto-Select, Datasets Tab ........................................ 4-9
Axis, Graph Type Tab ............................................ 4-22

C

Checksum Graphs .................................3-7, 4-22, 8-10
Checksum Graphs, Creating ................................. 8-11
Checksum Statistics ................................................. 8-9
Checksum, What is a? .............................................. 8-9
Choosing a Graph .................................................... 2-5
Clear List .................................................................. 7-4
Correction Values, Entering .................................... 8-8
Correction, Orientation ........................................... 8-4
Correction, Rotation ............................................... 8-7
Correction, Sensitivity ............................................. 8-7
Correction, Spiral .................................................... 8-5
Correction, Zero-Offset ........................................... 8-7
Corrections, Sensor ................................................. 8-7
Creating a Graph ...................................................... 3-3
Creating a Report ..............................................2-5, 3-3
Creating a Snapshot ................................................. 6-8
Creating Checksum Graphs .................................. 8-11
Creating Graphs and Reports, Overview of ............ 3-3
Creating Other Reports ........................................... 3-9
Cumulative Deviation Graphs ................................. 3-7
Cumulative Displacement Graphs .................3-7, 4-21

D

Data Units Tab, Report Properties ........................ 4-10
Data Units, What are? ............................................ 4-10
Data Validation ........................................................ 8-9
Dataset, What is a? ................................................... 4-8
Datasets Tab, Report Properties .............................. 4-8
Datasets with No Mark, Selection Status Field ....... 4-8

Deleting a Report .....................................................4-5
Deleting a Snapshot ..................................................6-9
Deleting a Template .................................................6-6
Depth Offset, Depth Units Tab ..............................4-13
Depth or Elevation, Depth Units Tab ....................4-13
Depth Units Tab, Report Properties ......................4-12
Depth Units, What are? ..........................................4-12
Descending Sort in Dataset Selection ......................4-9
Details, Report Tab ................................................4-25
Difference Checksum Graphs ............... 3-7, 4-22, 8-10
DigiPro, Installing ....................................................1-3
Displaying a Logo ...................................................4-20

E

Elevation + Offset, Depth Units Tab .....................4-13
Error Correction Tab, About the ...........................4-23
Error Correction Tab, Report Properties ..............4-23

G

Graph Type Tab, Report Properties ......................4-21
Graph Types ..................................................... 3-6, 3-7
Graph Types, About ...............................................4-21
Graph, Choosing a ...................................................2-5
Graph, Creating a .....................................................3-3
Graphs vs Reports ....................................................2-3
Graphs, Checksum ......................................... 3-7, 4-22
Graphs, Cumulative Deviation ................................3-7
Graphs, Cumulative Displacement ................ 3-7, 4-21
Graphs, Difference Checksum ...............................8-10
Graphs, Difference Checksum ....................... 3-7, 4-22
Graphs, Incremental Deviation ..................... 3-7, 4-22
Graphs, Incremental Displacement ............... 3-7, 4-21
Graphs, Saving as Reports ........................................3-8
Graphs, Time Displacement .......................... 3-7, 4-22

H

Help ..........................................................................2-4

I

Incremental Deviation Graphs ...................... 3-7, 4-22
Incremental Displacement Graphs ................ 3-7, 4-21
Initial Dataset, Datasets Tab ....................................4-9
Installations ..............................................................3-6
Installing DigiPro .....................................................1-3



Index

iv DigiPro, 12/97

K

Keyboard and Mouse Usage .................................... 2-8

L

Label, Editing a ...................................................... 4-17
Labels Tab, Report Properties ............................... 4-16
Labels, About ......................................................... 4-16
Language, Preferences Tab ...................................... 7-4
Layout Settings, About .......................................... 4-28
Layout Settings, Changing ..................................... 4-28
Layout Tab, Report Properties .............................. 4-28
Left Margin, Title Block Tab .................................. 4-19
Legend Position, Labels Tab .................................. 4-17
Legend Time, Labels Tab ......................................  4-17
Licensing DigiPro .................................................... 1-4
Licensing DigiPro by E-mail ................................... 1-4
Licensing DigiPro by Fax ......................................... 1-4
Licensing DigiPro by Phone .................................... 1-5
Logo Tab, Report Properties ................................. 4-20
Logo, Displaying a ................................................. 4-20
Logos, About .......................................................... 4-20

M

Manual Scales, Data Units Tab .............................. 4-11
Manual Scales, Depth Units Tab ........................... 4-15
Margins .................................................................. 4-27
Margins, Page Setup Tab ......................................... 7-3
Margins, Page Size Tab .......................................... 4-27
Maximized Start, Preferences Tab ........................... 7-4
Minimized Start, Preferences Tab ........................... 7-4
Modifying a Report ...........................................2-6, 4-3
Modifying Report Properties .................................. 4-7
Mouse and Keyboard Usage .................................... 2-8

N

Networks, Using DigiPro on ................................... 1-3
Normal Start, Preferences Tab ................................ 7-4

O

Open Dataset Tab, Advanced Tab .......................... 7-6
Open Tab for Graph Item, Advanced Tab .............. 7-6
Opening a Project Database .............................2-5, 3-4
Opening a Recently-Used Project Database ........... 3-5
Opening a Report ..................................................... 4-4
Opening a Snapshot ................................................. 6-8
Opening Report Properties ..................................... 4-6

Options and Defaults ...............................................7-3
Orientation .............................................................4-26
Orientation Correction ............................................8-4
Orientation Correction, Enabling ............................8-4
Orientation Correction, Error Corrections Tab ....4-24
Orientation, Page Setup Tab ....................................7-3
Orientation, Page Size Tab .....................................4-26
Overview of Creating Graphs and Reports ..............3-3

P

Page Settings, About ...............................................4-26
Page Setup Tab, Options and Defaults ....................7-3
Page Setup, About ....................................................7-3
Page Size Tab, Report Properties ...........................4-26
Paper Size, Page Setup Tab ......................................7-3
Paper Size, Page Size Tab .......................................4-26
Plotted Data, Printing ..............................................5-6
Position from Top, Title Block Tab .......................4-19
Preferences Tab, Options and Defaults ...................7-4
Preferences, About ...................................................7-4
Printing .....................................................................5-3
Printing a Report .............................................. 2-7, 5-4
Printing a Report with the Current Dataset .............5-5
Printing a Snapshot ................................................6-10
Printing Plotted Data ...............................................5-6
Printing Report Properties .......................................5-5
Project Database, Opening a ....................................2-5
Project Database, Opening a ....................................3-4
Project Database, Opening a Recently-Used ...........3-5
Project Database, What is a? ....................................3-4

R

Recent File List, Preferences Tab .............................7-4
Reference, Graph Type Tab ...................................4-22
Renaming a Report ..................................................4-4
Renaming a Snapshot ...............................................6-9
Renaming a Template ..............................................6-5
Report Properties, About .........................................4-7
Report Properties, Modifying ..................................4-7
Report Properties, Opening .....................................4-6
Report Properties, Printing ......................................5-5
Report Tab, Report Properties ...............................4-25
Report with the Current Dataset, Printing ..............5-5
Report, Creating a ............................................ 2-5, 3-3
Report, Deleting a ....................................................4-5
Report, Modifying a ......................................... 2-6, 4-3
Report, Opening a ....................................................4-4
Report, Printing a ............................................. 2-7, 5-4
Report, Saving a ........................................................2-7
Report, Saving as a Template ...................................6-4



Index

DigiPro, 12/97 v

Report, Viewing a .................................................... 2-6
Reports vs Graphs .................................................... 2-3
Reports Without Title Blocks ................................ 4-28
Reports, Creating Other .......................................... 3-9
Reports, Saving Graphs as ....................................... 3-8
Rotation Correction ................................................ 8-7

S

Saving a Report as a Template ................................. 6-4
Saving a Report ........................................................ 2-7
Saving Graphs as Reports ........................................ 3-8
Scales, Data Units Tab ........................................... 4-11
Scales, Depth Units Tab ......................................... 4-15
Select Graph and ..., Advanced Tab ........................ 7-6
Selection Status Window, Report Properties Tab .. 4-8
Sensitivity Correction .............................................. 8-7
Sensor Correction Values, Experimenting with ..... 8-3
Sensor Corrections .................................................. 8-7
Sensor Corrections, Enabling .................................. 8-7
Show Border, Title Block Tab ................................ 4-19
Show Fonts in Boxes, Advanced Tab ...................... 7-5
Show Status of Report Properties, Advanced Tab .. 7-6
Show Tickmarks on Graph, Advanced Tab ............ 7-6
Show Title Block, Title Block Tab ......................... 4-18
Snapshot, Creating a ................................................ 6-8
Snapshot, Deleting a ................................................ 6-9
Snapshot, Opening a ................................................ 6-8
Snapshot, Printing a ............................................... 6-10
Snapshot, Renaming a ............................................. 6-9
Snapshots ..........................................................2-3, 6-7
Snapshots, Defined .................................................. 6-7
Sort in Dataset Selection .......................................... 4-9
Spiral Correction ..................................................... 8-5
Spiral Correction, Enabling ..................................... 8-6
Spiral Data, Processing............................................  8-5
Start, Preferences Tab .............................................. 7-4
Stay on Current Tab, Advanced Tab ....................... 7-6

T

Template, Deleting a ................................................ 6-6
Template, Renaming a ............................................. 6-5
Template, Saving as a Report .................................. 6-4
Template, Defined ................................................... 6-3
Templates ..........................................................2-3, 6-3
Templates, Copying to Another Computer ............ 6-6
Text Lines, Title Block Tab .................................... 4-18
Time Displacement Graphs ...................3-7, 4-22, 4-28
Title Block Tab, Report Properties ........................ 4-18
Title Blocks, Reports Without ............................... 4-28

U

Units, Data Units Tab ............................................4-10
Units, Depth Units Tab ..........................................4-12
Using DigiPro on Networks .....................................1-3

V

Viewing a Report ......................................................2-6

Z

Zero-Offset Correction ............................................8-7
Zones, for Time Displacement ...............................4-28
Zoom Level, Advanced Tab .....................................7-5
Zoom, Page Size Tab ..............................................4-27



Index

vi DigiPro, 12/97

Notes


