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Introduction
About DigiPro

DigiPro2 creates databases, manages inclinometer data, and generates plots
and reports. It also provides advanced routines for identifying and correcting systematic errors.

Compatibility

DigiPro2 works with both the Digitilt Classic system and the Digitilt AT
system. It replaces the original DigiPro for Windows and it also replaces
DMM, since it can retrieve surveys from the DataMate directly
DigiPro2 features a new database engine and a new database format. The
new database files have a .dpw extension. DigiPro2 cannot directly open
DMM databases (.mdb files) but it can convert or import them.
 The convert command generates a dpw database from an mdb database.
The new database has the same name and appears in the same location as
the old database. This is the easiest way to use existing data.
 The import command is slightly different. You create a new dpw database
first. Then you can import data from a variety of formats, including
DMM mdb files.

Installing DigiPro2

About DigiPro2 Licenses

1.

Direct your browser to www.slopeindicator.com.

2.

Click Downloads > Software > DigiPro2.

3.

Run the “digipro2setup.exe” program after it downloads.

DigiPro2 starts with advanced features enabled for 45 days. After 45 days, it
reverts to a basic version, unless a license is purchased. See Appendix 1 for
information about purchasing and installing a license.
The basic version has no time limits and is free to use.
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Converting DMM Databases
MDB to DPW

Convert
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DigiPro2 can create .dpw databases from your existing .mdb databases. The
new databases have the same name and are placed in the same folder as the
original database. The dpw extension shows that it is a DigiPro2 database.
1.

Start DigiPro2.
Choose File -> Convert
DMM Databases

2.

Select the mdb files to convert. You can select multiple files..

3.

DigiPro2 creates dpw files from the mdb files. The original mdb files are
not altered and are still in the same folder.

2

Creating a Database
Introduction

Creating a Database

The previous chapter explained how to create create dpw databases from
DMM databases. This chapter explains how to create new, empty databases,
as you would if you had no previous databases.
1.

Start DigiPro. The File menu appears.

2.

Click New.

3.

Enter a name for the database.

4.

Click Save.
1

2

Notes
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The default folder is “My Documents” or “Documents.”
To set a different default folder, click Edit > Preferences > Database
Folder. Be sure to create your new database in that folder.



Next Steps
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Choose your own filename for the database. All DigiPro2 databases have
a .dpw extension.

The new database is empty. To fill it, you can:
 Retrieve surveys from a Digitilt DataMate readout.
 Import dux files from the Digitilt AT system.
 Import other inclinometer data.

3

Importing Data
Importing DMM Data
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After you create a database, you can import surveys from a number of different inclinometer file formats. The examples below show importing mdb
files.
1.

Create a database, as explained in the previous chapter.

2.

Click File > Import > [ some format].

3.

Navigate to the data file, select it, and click Open.

4.

The screen refreshes to show the imported inclinometers and surveys
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Inspecting a Database
Opening a Database

Inclinometer List

Open the dpw database that you just created. Or, if you have no data yet,
open the sample database, as explained below.
1.

Start DigiPro2 from the desktop icon or the start menu.

2.

The File menu appears. Choose Open.

3.

Click My Documents (left side) or navigate to My Documents.

4.

Double-click the folder named “Inclinometer-Data.”

5.

Choose “sample.dpw.”

A list of inclinometers appears on the left.

Double-click any inclinometer to see its details on the right. To modify any
of the details, click the Edit button.
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Survey Summary

Survey Data
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Click the survey summary tab to see a summary of the surveys for this
inclinometer. Double-click any date (left side or right side) to see data values, as shown in the next screen shot.

Double-click a survey (date) to see readings and checksums. Readings from
the Classic system are shown in the traditional sine units. Readings from
the AT system are shown in the units set by the AT Reader.
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Working with the DataMate
System Workflow

Terminology
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1.

Survey the inclinometers with the Digitilt
Classic system. The Digitilt DataMate readout
stores the surveys in memory.

2.

Connect the DataMate to a PC.

3.

Open a database (.dpw only), establish a
connection with the DataMate, and then
retrieve surveys from the DataMate.

4.

Use DigiPro2 to display and print
inclinometer plots.

DigiPro2 uses “inclinometer” to refer to the installed portion of the
inclinometer system. The DataMate, DMM, and the previous DigiPro use
“installation” to refer to the same thing.

7

Retrieving Surveys

Communications
Problems
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1.

Connect the Datamate to the PC.

2.

Switch on the DataMate.

3.

Choose “Comm.” The DataMate displays “Waiting for PC.”

4.

Start DigiPro2 and open the appropriate database.

5.

Click DataMate > “Retrieve All” or “Retrieve New.”

6.

DigiPro2 shows a progress bar as it imports data.

1.

If DigiPro reports a communications problem,
click DataMate > Comm Port to choose a different comm port.

2.

Additional help is available at www.slopeindicator.com. Go to:
Support > Tech Notes > DataMate Communications FAQ.
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Managing
the DataMate

Create the List

The DataMate holds a list of installations. It is convenient to create the list
in DigiPro2 and send it to the DataMate. Please remember the following:
 DigiPro2 completely replaces the list held in the DataMate and also clears
all surveys from the DataMate’s memory.
 First you create the list. Then you send the list.
1.

Open a database and click
DataMate > Make List.

2.

Choose one of the options.
DigiPro2 places checks next
to the items selected for the
list. In the example at right,
only inclinometers were
selected for the list.

1
2

The original DataMate has
room for 40 inclinometers.
Keep as memory free for
new surveys.
The DataMate II has room
for 160 installations and 320
surveys.

Send the List

1.

Click DataMate > Send List.

2.

DigiPro shows a warning.
This is normal. Click Yes to
continue.

1

2
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Clearing Memory

DigiPro2 offers an erase command that can clear the memory of the
DataMate, if necessary. This erases all installations and surveys.
Click DataMate > Erase Memory.

Adding Inclinometers
to the Database

If you are in the field, you can create a new “installation” on the DataMate.
Then, when you retrieve surveys with DigiPro2, the new installation will
appear as an inclinometer in the database.
If you are in the office, you can use DigiPro2 to create new inclinometers.
Afterwards, you make a list that includes the new inclinometers and send
the list to the DataMate, as explained above. Here are instructions for creating an inclinometer in the database:
1.

Open the database and click “Add Inclinometer.” DigiPro2 clears the
fields and starts a new inclinometer

1
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Adding Inclinometers
continued

2.

Enter the information. Starred
fields are required.

*Site: The Site and Inclinometer

fields together make a unique ID
for the inclinometer. DigiPro2
allows 12 characters for the Site
ID but sends only 6 characters to
the DataMate.
*Inclinometer: Enter an ID for the

inclinometer. Again DigiPro2
allows up to 12 characters (for the
Digitilt AT system) but sends only
6 to the DataMate.
Description: Optional field that

2

does not appear in the DataMate.
Accepts up to 35 characters.
AO Direction Optional field for the compass heading (0-359) of the

inclinometer “A” grooves. Not used in calculations.
Display Units: Choose sine, mm, or inches. Sine refers to the units

displayed by the DataMate readout. Millimeters assumes a .5m gauge
length. Inches assumes a 2-foot gauge length. Default is sine units.
*Depth units: Choose feet or meters.
*Top Depth: Typically 0.5 for metric-unit systems or 2 for English-unit

systems.
*Bottom Depth: Depth of deepest reading. With English-unit systems, use

an even number to match the two-foot cable graduations.
*Depth Interval: Typically 0.5 for metric-unit systems or 2 for English-unit

systems.
*Instrument Constant: Enter 25000 for metric-unit systems , 20000 for

English unit systems, 100000 for AT system.
Reserved Fields

Casing Stickup: Distance from the top of the casing to ground level. Allowed

values from -10 to + 10. Used by DigiPro.
Elevation: The elevation of the ground surface. Used by DigiPro.
Orientation Correction: Range is -180 to +360. Used by DigiPro.
Latitude, Longitude: Information field not used by DataMate.
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Working with the Digitilt AT
System Workflow
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1.

Use the Digitilt AT system to to survey the
inclinometers. The Reader stores the surveys
in inclinometer files.

2.

Use the Reader to send the inclinometer files
to the PC, where they are saved in an import
folder for easy access by DigiPro2.

3.

Use DigiPro2 to import the inclinometer
surveys.

4.

Use DigiPro2 to display and print
inclinometer plots.

12

Transfer of Dux Files

Transfer Methods

The Reader stores surveys in inclinometer files. For convenience, we call
these “dux” files because they have a .dux extension. (dux mean DigiPro
Uniform eXchange).
The Reader can send dux files to the PC by email or Dropbox. If the
internet is not available, you can use a USB cable and the Windows file
manager to copy files from the Reader to the PC.

Email or Dropbox

USB Cable

Email Transfers
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The Reader sends dux
files as attachments to an
email message.
1.

Use Outlook, Gmail,
or some other email
program to open the
email message.

2.

Save the attached dux
files into the import
folder. (The import
folder is explained in
the next chapter.)
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Dropbox Transfers

The Reader sends dux files to Dropbox. A few minutes (or seconds) later,
the files appear in the Dropbox folder on the PC. No user actions are
required.

Dropbox Account

Reader is linked to
Dropbox account

PC is linked to
Dropbox account

The convenience of Dropbox is well worth the time that it takes to set up.
Other cloud services such as Google Drive can be set up in a similar way.
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1.

Visit Dropbox.com using your web browser. Create a free Dropbox
account. Enter an email address for the User ID, then create a Dropbox
password. User ID and password are used again in the next steps

2.

Download Dropbox for Windows. Run the setup program and then log
in to Dropbox, using your User ID and password. Now your PC is linked
to Dropbox in the cloud.

3.

Start DigiPro2 and create a default import folder in Dropbox, as
explained in the next chapter.

4.

Visit the Google Play store using your Android device. Search for Dropbox and install it. You already have a Dropbox account, so login using
your User ID and password. Now the Android device is linked to Dropbox, too.

5.

The Dropbox listing on your Android device now shows the default
import folder. That is where the Reader app will send dux files.

14

USB Transfers

Use the Windows file manager and the USB cable supplied with your
Android device. No USB drivers are required.

USB Cable

1.

Connect the Reader to the PC
using the USB cable.
Switch on the Reader.
A dialog appears on your PC.
Choose “Open device ...”

DigiPro2 Manual, 2014/5/29

2.

Windows opens the
device. Click on
“Internal storage.”

3.

.Windows displays list of
folders. Click on the
“Digitilt Reader” folder.

15

USB Transfers continued
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4.

Click on the Outbox
folder. This folder holds
the dux files that should
be transferred.

5.

Select all the dux files in
the Outbox, then rightclick, and choose Copy.

6.

Now paste the dux files
into the default import
folder (which is
explained in the next
chapter).
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Create an Import Folder

Use DigiPro2 to create an import folder for dux files transferred from the
Digitilt Reader. That will simplify importing the data into DigiPro.
1.

Start DigiPro. Open the database that you just created.

1

2.

Click Digitilt AT > Default Import Folder.

2
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...for Email or USB Transfers

3.

Click “My Documents” (XP) or “Documents” (Win 7 & 8).

4.

Click “Make New Folder,” enter a name for the folder, and click OK. In
the example below, the folder is named “dux-import,” but you can choose
your own name.

3

4

... or for Dropbox Transfers

After you install Dropbox, you can see a Dropbox folder in My Documents.
3.

Click My Documents.

4.

Click the Dropbox Folder.

5.

Click “Make New Folder,” enter a name for the folder, and click OK. In
the example, the folder is named “dux-import,” but you can choose your
own name.

3
4
5
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Import AT Surveys

Now it is time to import data from the dux files.
1.

Open the .dpw database.

1

2.

Click Digitilt AT > Import Surveys. DigiPro2 opens the default import
folder.
2
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Import continued

3.

Select the dux files that you want to import (Ctrl-A for All).

4.

Click Open.

3

4

5.

Click “Yes” to allow DigiPro2 to delete dux files that are imported
successfully. These are no longer needed. The Reader keeps the original
files and the database has the transferred readings.

5

6.

DigiPro2 imports the surveys and clears the imported files from the
folder.

6
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Generating Plots
Overview

DigiPro2 can generate, print, and export a variety of plots. Plots can be
saved as reports and reused with new surveys. DigiPro2 can also apply a
variety of corrections to inclinometer data.
Some features explained below exist only in the Advanced version of DigiPro2, which requires purchase of a license key. The appendix presents a
comparison of features available in the basic and advanced versions.

Plotting

1.

Click on an inclinometer

2.

Click Plots

3.

Choose a plot. Plot types are discussed below.

2
1

Profile Change-Plot

3

This change plot is most common
way to present inclinometer data.
The plot compares compares the
current profile to the initial profile.
Changes are understood to be
movement (displacement).
The previous name for this plot was
“Cumulative Displacement.”
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Profile Plot

This is a diagnostic plot. It accumulates tilt readings (in mm or inches)
to show the profile of the installed
casing. The plot is used to evaluate
borehole verticality and is also used
in diagnosing and correcting error.
The previous name for this plot was
“Cumulative Deviation.” It is also
known as an “absolute position” plot.

Tilt Change-Plot

This change plot compares the
current tilt reading at a given depth
to the initial reading at the same
depth. Changes are understood to be
movements (displacement).
Tilt change plots do not accumulate
values, so are immune to systematic
error. Movement appears as a growing spike, typically centered on one
or two depths.
The previous name for this plot was
“Incremental Displacement.”
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Tilt Plot

This is a diagnostic plot that shows
tilt in mm or inches at each depth.
It can be used to evaluate the
installed “straightness” of an
inclinometer and the potential for
depth control errors.
The previous name for this plot was
“Incremental Deviation.”

Checksum Plot

This is a diagnostic plot that shows
the checksum at each depth. A
checksum is the sum of the 0 and
180 readings.
Generally speaking, the magnitude
of the checksums is less important
than the uniformity of checksums
within a survey. In that regard, you
would hope to see plots that are
straight and vertical rather than
curved and off vertical.

Difference
Checksum Plot
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This is a diagnostic plot that
attempts to remove casing irregularities from the analysis of checksums.
The initial checksum is subtracted
from the current checksum. This
eliminates variations that are due to
characteristics of the casing, such as
telescoping couplings.
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Modifying Plots
Overview

A tabbed control panel provides access to settings, surveys, and layout.
1.

Click to select a plot. The plot background turns gray.

2.

Double-click to open a settings.

2

Helpful Hints
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1



The name of the selected plot appears
above the settings tab.



To open a settings group, double-click on
the name of the setting. You can also click
the + mark.



To change default or automatic settings,
first double-click the label to turn off the
automation (false = off). Then you can
edit the settings.



To copy plot A settings to plot B, right-click on the
B plot and choose “copy settings.” Then choose
which settings to copy.



To save settings, click the “Save” button and choose
Save as Report. When you have new surveys,
choose “Saved Reports” to plot the new surveys
with all the same settings
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Settings Tab
Plot Type

Use the Settings tab to control the appearance of the plots.
DigiPro normally plots A and B using the
same type of plot. Use this setting if you
want a different type for one of the plots.
Plot: Double-click on “Plot” to iterate

through the available plot types.
Axis: Double-click on “Axis” to iterate through the following choices:


A shows tilt in the plane of the wheels.
 B shows tilt in the plane rotated 90 degrees to the wheels.
 Magnitude shows the magnitude of the tilt vector: sqrt(A^2 + B^2).
 Angle shows the direction of the tilt vector: arctan(B/A).
Data Scale

DigiPro2 sets default scale according to the
depth of the inclinometer. To enter your
own scales, turn off the default scale by
double-clicking “Default Scale.”

Depth Scale

DigiPro2 sets depth scales automatically. To
enter your own depth scales, turn off the
autoscaling by double-clicking “Auto Scale.”

Legend

Labels
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Legends usually show a date only. If time is
important, double-click “Include Time.”
Double-click “Placement” to view available
locations for the legend. Fine Placement
adjusts X Y placement of the plot starting from top left corner of the page.
This adjustment is useful for printed plots. Double-click “Orientation” to
place dates vertically or horizontally.
DigiPro2 automatically generates titles and
labels.To turn off automation, double-click
“Default Title” or “Default Labels,” and then
enter your own text.
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Plot Options

Plot Initial Survey: DigiPro2 automatically

shows the initial survey in all plots. Double-click if you want to hide the initial
survey.
Use Elevations: DigiPro2 shows depths by

default. If you have entered elevation in the
inclinometer header, double-click to show elevations.
Sum from Top: Profile plots are created by

summing values. Summing from bottom is
the default, since the bottom is normally
assumed to be stable. To sum from top,
double-click to change the value to “true.”
Apply Stickup: Double-click to enable or

disable. When enabled, and a stickup value has been entered in the inclinometer header, DigiPro2 plots values at their real depths (or elevations)
rather than at cable depths.
We record readings at depths indicated by depth marks on the cable. We
align depth marks to an index, such as the top of the casing or the top of a
pulley assembly. Stickup is the distance from the index to the surface of the
ground. If the index is 0.5m above the ground, the real depth of the probe is
0.5m shallower than the depth indicated by the cable. Applying a stickup of
0.5m will cause values to be plotted at their real depth (or elevation).
Auto Depth-Adjust: This adjustment is used with Classic systems, which

have cabled marked from the middle of the probe. When turned on, readings are plotted at the depth of the top wheels rather than at cable depth.
Auto depth-adjust should be off (false) for AT systems. Please note that the
setting applies to all surveys on a plot.
Size: This setting controls the width and height of the chart area (the area

including the white space around the plot). It may be useful when you display only one plot. Double-click to make entries. Value are percent of page.
Position: This setting moves the chart area. It may be useful when you dis-

play only one plot. Double-click to make entries. Value are percent of page.
Show Accuracy: Field accuracy generates lines showing the approximate

“Field Accuracy” of profile change plots, assuming systematic error increasing with the number of readings and random error increasing with the
square-root of the number of readings. Double-click to toggle the accuracy
lines on and off.
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Enable Corrections

Boring Log

This settings group allows corrections to be
double-clicked on and off. True is on, False
if off. Corrections are discussed in a later
chapter.
This settings group shows or hides a
graphic representing a boring log. The
graphic appears in the background of the
plot.
Display: Double-click to show or hide the boring log graphic. Note that the
details of the boring log are entered elsewhere: Edit>Add/Edit Boring Log.
Show in Legend: Double-click to show or hide boring log labels in the

legend area.
Width: Set width of the graphic. 100% is the full width of the plot. Try 10 for

a narrow graphic.
Position: Move the graphic to the right side or left side of the plot.
Transparency: Make the graphic more transparent with a smaller number.

Survey Tab

Click the “Surveys” tab to select surveys to
include in the plot.
Auto-Include: Automatically includes this

number of recent surveys in the plot.
A: Shows which surveys are included by
the Auto-Include setting.
Inc (Include): Check the box to always include this survey in the plot.
Exc (Exclude): Check the box to always exclude this survey.
Init (Initial): Check this box to choose the initial survey.

Note
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DigiPro2 Basic is limited to three surveys: the initial plus two others.
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Layout Tab

The layout tab provides mostly page-related
settings.
Title Block: Click to add a title block. Details

are explained below.
Zoom: This is a display setting. DigiPro2

sizes plots for your display automatically.
Use zoom to adjust, if necessary.
Page Setup: DigiPro2 displays settings

related to printing, such as paper size and margins. These are discussed in
the next chapter.
Show Chart Borders: Check the box to draw borders around each chart. A

chart includes the white space around each plot.
Stack Vertical / Stack Horizontal: Controls layout of charts. Click to see the

effect. Horizontal is the default. Vertical may be useful for horizontal inclinometers.
Add Chart: Click to add an additional chart (and plot) to the page. It is not

possible to add plots from other inclinometers.
Delete Chart: Removes a chart from the page.

Title Block Details

The title block dialog lets you add a logo and descriptive text to the plot.

Position: Controls visibility, location, and size of the title block:
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None hides the title block but does not delete it. You can set the title block
to none while inspect the plots and then set to top or bottom before you
print.
Top places the title block at the top of the page.
Bottom places the title block at the bottom of the page.
Height sets the vertical size of the title block.
Show Border draws a line around the title block, if checked.
28

Title Block Details
continued

Add columns, text, and a graphic:

Text Columns: DigiPro starts with one column. Click in the column to enter

text. Press Enter to end each line. There is no wordwrap. Click Add if you
want more columns.
Text Formatting: Click in a column first, then adjust the font and alignment

of the text. You cannot adjust individual lines within a column. The printed
page is not the same as the displayed page, so you may need to experiment
with line lengths and font sizes for a good appearance.
Graphic: Click the Load Image button to browse for a jpeg, gif, png, emf, or

bmp graphic file. DigiPro resizes the graphic to fit the vertical space. You
can choose left, center, or right alignment.

Data Tab
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Click the “Data” tab to display values
used in the plot. Survey dates appear at
the top of each column. Use the scroll
bar to see other depths.
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Printing & Exporting Plots
Printing Plots

1.

Click the “Print” button.

2.

Choose “Plots” or “Data.” Click the
checkbox for a print preview. Then
click OK.

1

2

Preview

Page Layout

Print preview lets you inspect the page
before you print it. Click the print button
to print.

To adjust page margins:
1.

Click the “Layout” tab.

2.

Click the “Page Setup” button.

3.

Adjust margins as required, then
click OK.

1
2

3
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Exporting Plots

DigiPro2 can export plots as text files or graphic files.
1.

Generate the plot.

2.

Click the Export button.

1

2

3.

The Save-As dialog appears. Choose a file type from the drop menu.

3

Text File: Printable file with tab separated values.
Spreadsheet File: Spreadsheet-ready file with regionalized field separators

and decimals.
Atlas File: Data arrays formatted for Atlas. Each array has a date stamp

followed by depth-value pairs. A values first, then B values.
Image File: First select the A or B plot, and then

click Export. Choose an image format and click
save. PNG and GIF provide the sharpest results.
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Using Reports & Templates
What is a Report?

Reports are customized plots that are saved for reuse. You create a plot,
modify scales, labels, title blocks, survey selections, etc. as needed, and then
save it. Each inclinometer can have any number of reports.
When you have new surveys, you open the report rather than create a new
plot. When the report is displayed, the new surveys are automatically
included (according to the auto-select setting) and the plots are generated
with all the saved settings.

Creating a Report
Using a Report

Modify the plot as needed, then click Save, enter a name, and click OK.
Open: Choose the inclinometer. Click Plot>Saved Reports. Select the report

and click OK.
Modify: You can modify a report if necessary. Click Save when you are done.
Delete: The report dialog provides a delete button. Select the report that is

no longer needed, then click “Delete.”

What is a Template?

Creating a Template

Using a Template
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A template is similar to a report, in that it saves certain settings, but it is not
dedicated to a particular installation.
 You may want all of your plots to include a standardized title block with
the company logo.
 You may want a different combination of plots on the page.
Generate a plot. Modify the plot as necessary and then click Save. Choose
“Save as Template” and click OK.
1.

Choose an inclinometer.

2.

Click Plot > Plot Inclinometer >Custom Templates.

3.

Choose a template and click OK.

4.

After the template loads, make any extra modifications needed and save
as a report.
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Applying Corrections
Introduction

DigiPro2 provides correction routines that can improve the presentation
and understanding of data. There are two categories of routines: those that
apply to single surveys, and those that apply to all surveys of a particular
inclinometer.
 Routines that affect single surveys are bias-shift, rotation, and sensitivity
corrections, which are related to the inclinometer probe, and translation
corrections, which are related to the inclinometer casing.
 Routines that affect all surveys are orientation correction and spiral correction. Orientation correction can help when casing grooves are not
aligned with the real direction of movement. Spiral correction can help
when casing was twisted during installation.
Most corrections routines involve a minimum of three steps:

Enabling
Corrections
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1.

Generate a plot.

2.

Enable corrections in the plot settings panel.

3.

Enter a correction value and check the result. This may be an interative
process with different values entered until a satisfactory plot is generated.

DigiPro2 stores correction values separately from readings. Correction
routines apply these values on-the-fly when plots are graphs are generated.
Thus corrections can be enabled and disabled at any time. To enable correction routines.
1.

Generate a plot.

2.

Double-click to open Enable Corrections.

3.

Double-click on the particular correction
that you want to enable. In the example, Bias-Shift correction has been
enabled.

4.

To disable a correction, double-click to toggle the value to false..

33

Bias-Shift Error
What is Bias Shift?

Here is a simple introduction to bias shift error. Refer to the support pages
of www.slopeindicator.com for more information.
Bias: Bias is the value returned by the probe when it

is held absolutely vertical. In theory, the value
should be zero, but in practice, the value is non-zero.
This non-zero value is embedded in every reading.
Bias Shift: It is normal for the bias of the probe to

change from time to time. This is not a problem
because the bias value is normally eliminated in the
data reduction process, when 0 readings are combined with 180 readings.
Bias-Shift Error: If the bias shifts during a survey, the

data reduction process cannot competely eliminate
the bias. The remaining value is bias shift error. The
error becomes visible when readings are accumulated, as in the profile change plot at right.

Identifying
Bias-Shift Error

Appearance: The plot above shows the typical appearance of a bias-shift

error: a straight-line that is tilted away from vertical. The tilt may be in
either direction.
Unlikely Behavior: The plots above shows tilt over the entire span of the

inclinometer. This unlikely behavior suggests error in the data.
Site Knowledge: The plot shows movement where there should be no move-

ment. Typically, the bottom 5 depths (or more) of the casing are anchored
in stable ground. Any movement appearing there is generally error in the
data.
Checksum Plots: Checksum plots show that a bias-shift has occurred.
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Correcting
Bias-Shift Error
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You identified bias-shift error in a profile change plot. Then you verified
that a bias shift occured by plotting checksums. Now you want to correct
for bias shift.
1.

Generate the profile change plot again.

2.

Enable bias-shift corrections in the settings panel.

3.

Double-click the survey (the plot of the survey) that you want to correct.

4.

DigiPro2 displays the Edit Survey dialog. Find the Bias-Shift field.

5.

Enter a value. If the plotted survey was tilted to
the right, try a positive value. If the tilt was to the
left, try a negative value. The exact value doesn’t
matter yet. Click OK.

6.

DigiPro2 redraws the plot. Inspect zones were no
movement should have occurred (the bottom, for
example). Have you eliminated the tilt in those
zones?If necessary, double click the survey again
and enter a different value. Continue until the tilt
is eliminated.

7.

The bias-shift error has been removed from the
offending survey. The label for the data axis
shows the type of correction that was applied.
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Rotation
What is
Rotation Error?

Here is a simple introduction to “rotation” error.
Rotation is a small change in the alignment of the measurement axis of the

inclinometer probe. The change is usually less than one degree.
Ideally, each sensor is aligned to measure tilt in only one plane. If the
mechanicals of the probe are rotated slightly towards the cross-axis plane,
the A-axis sensor also measures some of the tilt in B and vice versa.
Rotation Error is the cross-axis component in a reading: for example, the B-

axis tilt value that is embedded in the A-axis tilt reading. Rotation error
becomes visibile when when two conditions combine:

Identifying
Rotation Error
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There is significant inclination in the cross axis.



The change in the alignment of the probe occurs after the
initial set was taken.



The profile-change plot is curved.



The profile plot of the cross axis shows significant tilt.



The two plots have a similar shape, as shown below.
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Correcting
Rotation Error
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In the example on the previous page, a rotation error was identified in the
profile change plot for A axis. To check, we selected the B plot and changed
its plot type from profile change to profile. We saw that the A change plot
looked similar to the B profile plot. Now we want to apply a correction.
1.

Enable rotation correction in the settings panel.

2.

Move the cursor to the maximum profile change
value in the A-axis plot. Note the depth and value
that DigiPro displays: 29.5m and 73mm.

3.

Move the cursor to the same depth on the B-axis
plot. Note the profile value.

4.

Find a starting correction value by dividing the
the A profile-change value by the B profile value: 73 / 3962 = 0.0184.
(Normally values are smaller than the sine of 1 degree: 0.01745).

5.

Double-click the offending survey on the A
plot. DigiPro2 displays the Edit Survey dialog.
Enter the value into Rotation A field. Click
OK.

6.

Inspect the plot, and double-click to reopen
the edit dialog as necessary.

7.

Repeat these steps for any other surveys that
show rotation error. The plots become useable,
if not perfect.
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Sensitivity Correction

Sensitivity drift is not easy to recognize. It can easily be detected by the
factory and is a reason for sending probes in for calibration at regular intervals. An example will appear in a future edition of this manual.
The error is directly proportional to reading magnitudes. Typical errors are
1 to 2 percent. Correction involves the same steps as others:
1.

Generate a plot.

2.

Click on a survey to call up the Edit Survey dialog.

3.

Enter the sensitivity value and check the resulting plot.

Translation Correction

This correction can be applied to shift all plotted
values in the A or B direction. Values in inches
or mm are determined by survey or other means
and entered in the Edit Survey dialog.

Orientation Correction

Inclinometer casing is installed so that one
set of grooves is aligned with the expected
direction of movement. If the real direction
of movement is some other direction, DigiPro2 can mathematically rotate the orientation of the measurement axes into the
direction of interest.
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1.

Select the inclinometer.

2.

Click the Edit button to display the Edit
Inclinometer dialog.

3.

Enter a value in degrees into the
Orientation Correction field. Enter a positive value to rotate orientation
clockwise. Enter a negative value to rotate the orientation counter-clockwise.

4.

When you plot the inclinometer, enable the Orientation Correction in
the settings panel.
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Spiral Correction

A spiral survey, obtained with a spiral sensor, provides measurements that
can be used to correct for spiraled (twisted) casing. DigiPro2 retrieves the
spiral survey from the DataMate.
Readings in the spiral survey are taken at 5 foot or 1.5m intervals. Readings
in an inclinometer survey are taken at 2 foot or 0.5m intervals. DigiPro
must “expand” the spiral survey to provide a correction value to be used
with each inclinometer reading.
1.

Select the inclinometer.

2.

Select the spiral survey.

3.

Click Plot > Plot Spiral

4.

If the reported spiral is less than 10  it is generally not
necessary to correct for spiral, as the error created by
this small amount of twist is usually deemed negligible.

5.

If the reported spiral is greater than 10  , close the plot
and Click Tools > Expand Spiral Survey.

6.

Enter the spiral offset, cable offset, and passes. The recommended number of passes is 4.
The two offset values are important for calculations. This information
must be obtained from the person who took the spiral survey.
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7.

DigiPro2 expands the spiral set.

8.

Enable Spiral Correction in the settings panel. DigiPro will then automatically apply the spiral corrections to any surveys that you plot.
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DigiPro2: Basic vs Advanced
DigiPro 2

DigiPro2 is distributed as a trial version with all the advanced features
enabled. After 45 days, the advanced features are disabled and DigiPro
reverts to a “basic” version unless you purchase and install a license key.
The "basic" version is free to use and can be converted to the advanced
version at any time. The table below provides a comparison between basic
and advanced versions.
DigiPro2 Features

Basic

Advanced

3

Unlimited

Create dpw databases
Import dux files from Digitilt AT system
Retrieve surveys directly from Digitilt DataMate
Import mdb databases created by DMM
Import Gtilt and other file formats
Export surveys data to many formats
Export processed data to txt, csv, dat, and image file
Standard vertical plots
Surveys per plot
Spiral plot
Title block with multiple columns, graphic logo
Time displacement plot, Resultant plot
Horizontal plots
Copy settings from one plot to another
Mixed plot types, additional plots on page
Field Accuracy Indicator
Represent boring log on plot
Corrections for Inclinometer: Orientation, Spiral
Corrections for Surveys: bias shift, rotation, sensitivity,
xy translation, settlement
Save plots for reuse on new surveys
Save plots as templates for use with other inclinometers
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Licensing DigiPro2
Overview

DigiPro2 is distributed as a trial version with all the advanced features
enabled. After 45 days, the advanced features are disabled unless you
purchase and install a license key.
When you purchase DigiPro2, we make an entry in the license database and
email the required number of keys to you. If you purchased DigiPro2
through a distributor, we typically email the keys to the distributor.

Installing a Key

1.

Start DigiPro2 and click “License.”
In the example at right, DigiPro2 has
reverted to the basic version.
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2.

DigiPro2 displays the license dialog. Cut and paste the key from your
email into the License Key field. Then click “Install.

3.

DigiPro2 activates the license via the internet. When the activation is
successful, the License Key field goes blank, but the License Status field
shows “License Installed.” Click “Close” to complete the process.
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Uninstalling a Key

Invalid Key

If you wish to move a key from one computer to another, you can uninstall
a key and reinstall it on another computer. Click “Uninstall License” and
then click “Yes.” DigiPro2 then reverts to the basic version .

If DigiPro2 cannot activate a key, it displays this message:.

Possible reasons for this message:
 The key has been used too many times. Perhaps the key was not uninstalled before it was reused on this PC.
 The internet connection was bad.
Contact DGSI or your distributor to correct the situation.

No Internet
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If it is not possible to activate DigiPro via the internet, contact DGSI or
your distributor. Other solutions are available.
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